Find the answer to your Linux question:
Results 1 to 2 of 2
Today when I was using my server to help setup someone with NFS, it came to my attention that portmapper on my server is not working. I don't know if ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Feb 2004
    Posts
    139

    Portmapper Issues (Urgent!)


    Today when I was using my server to help setup someone with NFS, it came to my attention that portmapper on my server is not working. I don't know if it is important to any programs other than NFS (which I don't need atm), but is there anyway to get it working anyway?

    Here is what I get:
    root@solaris [~]# service portmap start
    Starting portmapper: [ OK ]
    root@solaris [~]# service portmap status
    portmap dead but subsys locked
    I deleted /var/lock/subsys/portmap and tried again, but nothing worked.

    I chcked var/log/messages and here is what I see pertaining to this:
    Dec 8 11:01:07 solaris portmap: portmap startup succeeded
    Dec 8 11:01:07 solaris portmap[21205]: cannot bind udp: Address already in use
    What port(s) are in use?

    A few minutes ago the guy I was trying to help recieved the same issue on his NFS client server. What is causing this?
    If you love something, emerge it

  2. #2
    Linux Newbie
    Join Date
    Feb 2004
    Posts
    139
    *bump*
    If you love something, emerge it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •