Find the answer to your Linux question:
Results 1 to 4 of 4
I have just installed RHEL linux 5.5. I am trying to ping RHEL from windows and get 'request timed out' Firewalls disabled on both linux/windows SELinux disbaled tried service iptables ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2011
    Posts
    4

    RHEL 5.5 cannot be pinged


    I have just installed RHEL linux 5.5.
    I am trying to ping RHEL from windows and get 'request timed out'

    Firewalls disabled on both linux/windows
    SELinux disbaled
    tried service iptables stop
    tried net.ipv4.icmp_echo_ignore_all = 0

    Please help

  2. #2
    Just Joined!
    Join Date
    Feb 2010
    Posts
    2
    you can try ping windows form RHEL 5.
    or use route -n to check your Linux machine have a path to your windows machine.timed out maybe the data can't find a path to return.

  3. #3
    Just Joined!
    Join Date
    Sep 2007
    Location
    Silver Spring, MD
    Posts
    95

    Enable ICMP

    You might want to try this:

    1st - Find out if iptables is running on your machine:

    Code:
    service iptables status
    2nd - Identify if icmp is allowed on the redhat machine:

    Code:
    iptables -L -n --line-numbers | grep -i icmp
    3rd - If you don't see any entries, then you will need to add it to your input chain or which ever one you have created:

    Code:
    iptables -I INPUT 1 -p icmp -j ACCEPT
    After all is done, then try to ping the linux machine from the windows machine.

    If it does not work, then you might need to check your network to see if there is something blocking icmp transmissions which could be blocking the ping (echo response). Also be sure to check if you have routes, you could be on a different network which could be the problem as well, try this to review the routes.

    Code:
    netstat -nr or route -r

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2011
    Posts
    4
    Please mark this thread as solved.
    We have solved this by restoring back the original ifcfg-lo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •