Find the answer to your Linux question:
Results 1 to 3 of 3
I am TRYING to ask a question about configuring my DNS server but I keep getting the error message: "You are only allowed to post xxx to other sites after ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2010
    Posts
    4

    Can't get DNS working using SLES11 server under VM


    I am TRYING to ask a question about configuring my DNS server but I keep getting the error message:

    "You are only allowed to post xxx to other sites after you have made 15 posts or more."

    What is going wrong here? A networking forum where you are not allowed to post sample IP addresses?

    What am I supposed to do? Post 15 messages first chatting about the wheater or the bad chairs in the server room???
    Last edited by orakris; 05-06-2012 at 07:57 AM.

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    882
    do something clever, like 192 dot 168 dot 1 dot 0
    I usually only saw that message if a link had http://

  3. #3
    Just Joined!
    Join Date
    Dec 2010
    Posts
    4
    Hi all,

    I'm trying to get a DNS configuratin to work on 2 SLES11 servers, under VM.

    Simple configuration:

    -server1:
    hostname = fs
    domain name = local
    IP = 192 dot 16 dot .0 dot 11
    name server = 192 dot 16 dot .0 dot 11

    -server2:
    hostname = db
    domain name = local
    IP = 192 dot 16 dot .0 dot 10
    name server = 192 dot 16 dot .0 dot 11

    -DNS server runs on server1 (hostname fs) using one configured DNS-zone named "local" that contains two records:

    fs 192 dot 16 dot .0 dot 11
    db 192 dot 16 dot .0 dot 10


    -/var/lib/named/master/local:
    $TTL 2D
    @ IN SOA fs.local. root.fsl.local. (
    2011122902 ; serial
    3H ; refresh
    1H ; retry
    1W ; expiry
    1D ) ; minimum
    local. IN NS fs.local.
    db IN A 192 dot 16 dot .0 dot 10
    fs IN A 192 dot 16 dot .0 dot 11

    -resolv.conf op fs:
    search local
    nameserver 127 dot 0 dot 0 dot 1

    -resolv.conf op db:
    search local
    nameserver 192 dot 16 dot .0 dot 11

    -A ping between fs en db using IP-adres works perfectly:
    op fs: ping 192 dot 16 dot .0 dot 10 --> OK
    op db: ping 192 dot 16 dot .0 dot 11 --> OK

    -However, pinging using the server name does not work:
    op fs: ping db --> does not work
    op fs: ping db.local --> does not work
    op db: ping fs --> does not work
    op db: ping fs.local --> does not work

    Firewall on both servers is totally disabled, so the problem is not situated there.

    Does anyone have any idea what is going wrong here? Thank you very much for all advice or insight you could offer!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •