Find the answer to your Linux question:
Results 1 to 6 of 6
00:19.0 Ethernet controller: Intel Corporation: Unknown device 1502 (rev 04) Subsystem: Hewlett-Packard Company: Unknown device 1497 Flags: bus master, fast devsel, latency 0, IRQ 185 Memory at fe500000 (32-bit, non-prefetchable) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2012
    Posts
    8

    Unhappy setup Ethernet controller


    00:19.0 Ethernet controller: Intel Corporation: Unknown device 1502 (rev 04)
    Subsystem: Hewlett-Packard Company: Unknown device 1497
    Flags: bus master, fast devsel, latency 0, IRQ 185
    Memory at fe500000 (32-bit, non-prefetchable) [size=128K]
    Memory at fe527000 (32-bit, non-prefetchable) [size=4K]
    I/O ports at f060 [size=32]
    Capabilities: [c8] Power Management version 2
    Capabilities: [d0] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-
    Capabilities: [e0] #13 [0306]

    this controller is integrated in the motherboard,the hardwre seems not recognised by the linux os.
    any friends can help me solve this problem?

  2. #2
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Ohio
    Posts
    175
    Do you know what controller it is?

  3. #3
    Trusted Penguin Irithori's Avatar
    Join Date
    May 2009
    Location
    Munich
    Posts
    3,410
    It is this one
    PCI Devices

    And it should be supported by the e1000e kernelmodule out of the box with recent distributions:
    Intel 82579LM Gigabit Connection - OpenBenchmarking.org
    You must always face the curtain with a bow.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Ohio
    Posts
    175
    *face palms for forgetting to google device ID*

  6. #5
    Just Joined!
    Join Date
    Jun 2012
    Posts
    8
    Quote Originally Posted by ktech11 View Post
    Do you know what controller it is?
    Thank you for replying.
    Sorry,I don't know .I use lspci to get information of this.

  7. #6
    Just Joined!
    Join Date
    Jun 2012
    Posts
    8
    Dear Irithori,
    Thank you very much , You are right,I installed e1000e driver for the linux os,Now it works!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •