Find the answer to your Linux question:
Results 1 to 3 of 3
I have LMDE and Mate installed and have configured a VPN connection to my office using Network Manager and connect to it using an rdp connection with KRDC. My problem ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    11

    All network traffic through VPN


    I have LMDE and Mate installed and have configured a VPN connection to my office using Network Manager and connect to it using an rdp connection with KRDC.
    My problem is that when I edit the vpn connection IPV4 routing to " Use this connection only for resources on its network" the vpn connects OK but KRDC will not
    connect. Remove this setting and everything works fine except that all traffic is routed through the VPN, which is my problem. I have googled this problem and found various suggestions but none have worked. Any help would be appreciated.

  2. #2
    Just Joined!
    Join Date
    Feb 2012
    Location
    The Netherlands
    Posts
    10
    This is probably caused by not being able to connect via a hostname over VPN. This is a known restriction AFAIK. Try to connect over IP instead of hostname in your RDP settings.

    Cheers, LibraOne

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    11
    Sorry probably did not make the problem clear. I can connect to the vpn as long as when configuring the vpn connection I do not change the routing from the default which tunnels all traffic thro the vpn. The problem appears to be with Network Manager but I cannot figure out why. I have found several how-tos that show how to split tunnel with Network Manager but they do not work for me.

    I do connectwith IP in the RDP settings.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •