Find the answer to your Linux question:
Results 1 to 5 of 5
I have set up a LAN with my Windows XP machine and my Ancient DELL OptiPlex running Fedora Core 1 using a Linksys Homelink Network Bridge. I was succesfully able ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3

    ADSL LAN works but no internet, help!!!


    I have set up a LAN with my Windows XP machine and my Ancient DELL OptiPlex running Fedora Core 1 using a Linksys Homelink Network Bridge. I was succesfully able to ping the Windows machine from the Linux machine. But there still seems to be no internet connection. When I open Mozilla, the little icon in the lower right corner says I'm online, but I cannot get any web pages.

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4
    Well eric, same here. I have internet with my WinXP and try to share with my Linux. I can ping to yahoo.com and others but can't get any web pages.

    I post on this forum, not much success in getting some guidance. Still waiting if anyone can help.

    Good luck!

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3
    I solved my problem on my own. In Windows XP, under Control Panel/Network, if you right click on your Ethernet device and enter its properties, there is an area, (I think I clicked the Advanced button), that shows all the static information needed to set up the device in linux. I was able to take that information, plug it in to Fedora, and just about $h;t my pants when it actually worked.

    Thanks for the reply and good luck.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4
    Not sure where in Win and Linux.
    Appreciate if you can let me know more in details. I'm new to Linux.
    I'm using Conectiva Linux and Win XP for my internet connection.

  6. #5
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3
    I'm a linux newbie so I could only tell you how to figure it out in Fedora. In windows xp however here's what you do:
    Go to the control panel
    click on network connections
    right click on the ethernet device
    click STATUS and click the SUPPORT tab
    click DETAILS and you'll find all the info you should need.

    Or you could just do IPCONFIG from the command prompt, but there's not as much info there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •