Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, I have an old 500mhz lying around with Slackware 9.0 that I use to play around with Linux from time to time. I haven't used it in a while, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    1

    eth0: unknown interface: No such device


    Hello,

    I have an old 500mhz lying around with Slackware 9.0 that I use to play around with Linux from time to time. I haven't used it in a while, so I decided to do a clean install with Slackware 10.0.

    During the installation, I got the network configuration window and I told it to use DHCP. Afterwards, the installation continued, and when it finished, I logged in. Much to my dismay, I wasn't online. ifconfig reveals that the only device found is lo (loopback).

    I've tried everything I could think of. netconfig and etc/rc.d/rc.inet1.conf both seem to work just fine--if only there was an eth0. The card worked great with Slackware 9.0 and required no extra configuration.

    The card is a Linksys LNE100TX Fast Ethernet Adapter (LNE100TX v4). The lights are green on both the network card and the router it's connected to. What could the problem be? The card physically seems to work, but the operating system won't detect it. Is there a module I need to enable? Should I try another card and see if it works?

    Thanks in advance for your help.

    P.S., I'm not all that experienced, so when giving me suggestions, talk to me like I'm 5 years old.

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Posts
    11
    Yeah, seems like that, I mean your distro didn't detect the ethernet
    try the #ifup etho (if your ethernet as a eht0)
    and see the error message

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •