Find the answer to your Linux question:
Results 1 to 3 of 3
When I do, linc -d I am getting linc-daemon[4751]: CliApp Constructor called. linc-daemon[4751]: /root/.lincrc : Could not open file for reading. linc-daemon[4751]: CliApp running. linc-daemon[4751]: Connect State logic. linc-daemon[4751]: Connecting. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24

    Struggling in linc-daemon configuration


    When I do,
    linc -d
    I am getting
    linc-daemon[4751]: CliApp Constructor called.
    linc-daemon[4751]: /root/.lincrc : Could not open file for reading.
    linc-daemon[4751]: CliApp running.
    linc-daemon[4751]: Connect State logic.
    linc-daemon[4751]: Connecting.
    linc-daemon[4751]: C->S: Login
    linc-daemon[4751]: Timeout in login.
    So it keeps continuing repeatedly but no success.

    I created lincrc file both in /etc as well as in /root as follows,
    srvaddr = 192.168.11.1
    srvport = 6060
    username = ggopikrishna
    password = ******
    hwaddr = 00:02:44:31:7F:A8

    I am using Knoppix and I also went to
    Internet->Network Card Configuration and configured everything. So please help me.Hoping for reply.Thanks.

    Regards,
    Gopi

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24

    One more point!

    In configuring my Network Card I did the following,
    1) For IP address of eth0, I gave as 127.0.0.1 (which I saw by typing "ifconfig")

    2)For network mask address I gave 255.255.255.0

    3)For default gateway I gave 192.168.11.1

    4)For broadcast address for my eth0 it asked and I gave 127.0.0.1 which I was not sure and I guess this not important?

    5)Then for nameserver I gave as "h" which stands for Hathway ISP and I think its correct since I give as "h" in windows also.

    And finally it showed as follows,
    ifconfig eth0 127.0.0.1 netmask 255.0.0.0 broadcast 192.168.11.56 up
    route add default gateway gw 192.168.11.1
    SIOCADDRT: Network is unreachable
    auto lo eth0
    Setting Nameserver in /etc/resolv.conf to h
    Done.

    So please help me.

  3. #3
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169

    Re: One more point!

    Quote Originally Posted by gopikrish
    In configuring my Network Card I did the following,
    1) For IP address of eth0, I gave as 127.0.0.1 (which I saw by typing "ifconfig")
    4)For broadcast address for my eth0 it asked and I gave 127.0.0.1 which I was not sure and I guess this not important?

    5)Then for nameserver I gave as "h" which stands for Hathway ISP and I think its correct since I give as "h" in windows also.

    And finally it showed as follows,
    ifconfig eth0 127.0.0.1 netmask 255.0.0.0 broadcast 192.168.11.56 up
    route add default gateway gw 192.168.11.1
    SIOCADDRT: Network is unreachable
    auto lo eth0
    Setting Nameserver in /etc/resolv.conf to h
    Done.

    So please help me.
    about the 127.0.0.0 this is the loopback address for your ethernet card.this is not the ip of it.edit the /etc/hosts and add the line <ip you want> <pc hostname> <alias>. keeping there the 127.0.0.0.address.
    the broadcast address depends an mask and ip you choose.if you choose for example ip like 192.168.0.1 and mask 255.255.255.0 broadcast will be 192.168.0.255
    Linux For Ever!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •