Find the answer to your Linux question:
Results 1 to 3 of 3
I've tried two configure two VPNs but they don't seem to work properly. Also on Backtrack 5 r3 it would give me a notification that it has failed to connect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2014
    Posts
    1

    VPN not working (Kai Linux) (Backtrack5)


    I've tried two configure two VPNs but they don't seem to work properly.

    Also on Backtrack 5 r3 it would give me a notification that it has failed to connect but it wouldn't let me connect.

    Installation Process:
    apt-get install network-manager-openvpn-gnome
    apt-get install network-manager-pptp
    apt-get install network-manager-pptp-gnome
    apt-get install network-manager-strongswan
    apt-get install network-manager-vpnc
    apt-get install network-manager-vpnc-gnome
    /etc/init.d/network-manager restart
    Video: You might need to go to full screen to view it properly.

    youtube.com/watch?v=aD48681YmYM

    Summary:
    I've installed Network-Manager to connect to a VPN using the installation process above. Though everything installed successfully but not seeming to work properly.

    After clicking on the VPN it wouldn't do anything, no notifications or anything.
    I've tried even restarting the network-manager but still nothing.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,397
    Did you install the OpenVPN server itself on your system? What about credentials? Did you create them properly, and give the private key to the authorized clients?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Linux Engineer docbop's Avatar
    Join Date
    Nov 2009
    Location
    Woodshed, CA
    Posts
    902
    Backtrack is advanced version of Linux designed for pentesting so somethings a regular Linux desktop has installed or configured Backtrack doesn't. Backtrack has also be End Of Life'd and Kali Linux is the next generation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •