Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Gibberish when distributing files on cluster using torrents

    Hi all,
    I am running Ubuntu 16.04.1 LTS 64bit on a cluster and I need to be able to distribute large files on that cluster. My idea was to distribute through torrents.
    I tried creating a torrent and manage to get a torrent file, but when trying to seed them with one node and download them with another the the second node seems to download in a few seconds and creates the folders and files with correct names and all, but the files themselves appear as unreadable gibberish when I look inside them.

    I tried creating the torrent file both with ctorrent and with transmission-create and seeding and downloading both with ctorrent and qbittorent and with all combinations I get the same results.

    Is there something I'm understanding/doing wrong?

    Thanks in advance for any help available.

  2. #2
    Linux Guru
    Join Date
    Dec 2013
    have the original files changed since you created the torrent?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts