Find the answer to your Linux question:
Results 1 to 2 of 2
I am trying to setup a Samba server on my Debian Sarge... I deleted the default smb.conf file and am trying to get the settings right so that I can ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3

    Samba smb.conf Help Needed - ALMOST THERE!!!


    I am trying to setup a Samba server on my Debian Sarge...

    I deleted the default smb.conf file and am trying to get the settings right so that I can write files from my WinXp Home laptop, to the box running the samba server.

    This is my smb.conf file:

    [global]
    restrict anonymous = no
    domain master = no
    preferred master = no
    netbios name = POTUS
    workgroup = CLINTON
    max protocol = NT
    ldap ssl = No
    server signing = Auto
    security = share

    [Dingo]
    case sensitive = no
    guest ok = yes
    msdfs proxy = no
    path = /home/jordo23
    writable = yes

    Now....I can view the files under jordo23 from my xp box. I can also copy these files to my xp box from the server. I cannot, however, write to the server from the xp box.

    I have tried every possible setting, and sometimes I lose the connection to the server when a setting is changed. Right now I have it connected for viewing, but not writing. What do I have to do to be able to write to the samba debian box from the xp home box?

    Someone PLEASE HELP!

  2. #2
    Linux Newbie
    Join Date
    Dec 2004
    Location
    Barrie, Ontario
    Posts
    219
    Make sure the user account you are connecting to samba as has write permissions to the directory/files in question.
    Blog - KB5UMQ - Linux User #272983
    3 Rules:
    1) "It doesn't work..." is simply not useful information.
    2) Don't cross post!
    3) If you are asking for help, start by telling us your distro/os and version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •