Find the answer to your Linux question:
Results 1 to 4 of 4
This is my first attempt at Linux so please bare with me, if i ask a dumb question i apologize in advance. I have a Compaq Presario X1000 and lastnight ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    1

    Intel Pro/2100 - Mandrake 10.1 Fresh Install issues


    This is my first attempt at Linux so please bare with me, if i ask a dumb question i apologize in advance. I have a Compaq Presario X1000 and lastnight installed Mandrake 10.1, after the installation everything seems okay except that my Intel Pro 2100b wireless adapter doesn't seem to be initializing. I can check the Hardware list and the card is listed but when i run the Config Tool and select Wireless Connection it doesn't detect my card and states i need to manually configure, so i select the proper module for the card from the list it attempts to configure it again very quickly but again takes me back to manually configure. I thought this version had native support for the Intel Pro 2100 Wireless adapter, but either i'm doing something wrong or it's not fully configured, could someone point me in the right direction also please be specific as i said before i'm new and am still attempting to figure out how Linux works. I'm much better at experimenting then reading guides and FAQ's but seeings as this is my "production" pc i dont' want to hose Linux and lose my Windows install if i don't have too. Thanks -Jim

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Posts
    1

    same level of experience with linux, same type of problem

    Hie,
    I have the same problem the same knowledge of linux (I have just installed it) but the type of notebook is different. Have you solved this problem??if yes, be so kind to give a solution to me. It is interesting that nobody had answered. You know, sometimes, I feel like being total idiot because if I want to find out something about Linux and I am unfortunate, my posts in forum are just ignored. That's too bad about linux community.
    Thanks in advance

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    27
    You know, most of the time, if nobody answers your question, chances are that they don't actually know the answer themselves, or they're unsure, or they're busy. This has been a helpful community in all my interactions with it thus far (yep, and I got all my noob questions answered naturally)


    For Intel Pro/Wireless 2100, you might want to check out http://ipw2100.sourceforge.net/

    I managed to get mine to work on a Toshiba laptop running Fedora Core 3, so if you still have problems, I can attempt to help. But I'm a noob as well, and I've no idea about other distros, so help might be limited.


    Good luck configuring your card. [/url]

  4. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    1

    What ya have to do :P

    Ok, well I'm close to a noob too, so don't feel bad. Well I had this problem with a netgear wg511 too. I tried for weeks trying to figure out why the wireless wizard doesn't work. Well it must be just a bug. What I had to do was get the driver loaded, if there's no native driver I would use driverloader at linuxant.com, That was what I had to use. Then instead of going to wireless in that wizard go to Lan Connection. It will set it up how you need it. But for it to work you need to set up all the info for the network. I made a file that I had to execute which included:

    iwconfig eth1 mode ad-hoc
    iwconfig eth1 essid WLAN
    iwconfig eth1
    /etc/init.d/network restart

    replace eth1 with the device that it is usually eth1 or eth0, then change WLAN to the name of your network, the last part restarts the network which is necessary. Good Luck!

    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •