Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I'm testing Linux "flavours" and thought I had found the best one, until I tested it on my Sony Vaio Laptop. Two days later reading forums, trying out command ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    3

    Zonet ZEN1200 CardBus Fast Ethernet PC Card - not talking


    Hello,

    I'm testing Linux "flavours" and thought I had found the best one, until I tested it on my Sony Vaio Laptop. Two days later reading forums, trying out command line solutions etc I still cannot get a network connection from my Laptop to my Origo Router or my windows 2000 network.

    My PC Card is a Zonet Zen1200A card that works perfectly under Windows. It is recognised in the Xandros Network Setup interface as a REaltek Semiconductor RTL-8139 network card by Xandros which is perhaps the problem - or not? Xandros works when I install it to my Desktop however! I normally connect to the internet and my home network over the LAN ethernet cables in the usual way.

    Non-tech but long suffereing experience suggests it is a driver issue? Any help apreciated and then I can commit to Xandros 'cos it is the only problem.... Also - I can't understan the driver install instructions -it's one area where windows is so easy! (if you get the right drive). Surely there must be a more simple way of installing a driver than what I've read so far. As someone said, I shouldn't need to be a master mechanic to drive a car.

    Thanks

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Have you tried (as root) modprobe 8139too and/or modprobe 8139cp?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    3

    ZEN1200 CardBus

    Is lsmod the same thing? If so it lists a load of modules and 8139too with its file size then 0 then a blank, so I guess it's not loaded. I've tried different linux versions and have the same problem - just now Knoppix. The other PCs in my home are all talking to each other via Windows 2000 and so was the laptop with the same card.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •