Lo all, I really need some help heer! I recently upgraded to UDEV and everything went fine.. after innitial reboot there were no errors and i logged in as normal. however the other system on the network is unreachable.. before i rebooted it was fine. I have tryed many things such as checking physical connection, ifconfig setup, firewall rules and many other stuff.. I am _totaly_ lost, if anyone can help me I would seriously apreciate it!!!

Heer is some information

Ping output:

bash-2.05b# ping 192.168.110.2
PING 192.168.110.2 (192.168.110.2) 56(84) bytes of data.
From 192.168.110.1 icmp_seq=1 Destination Host Unreachable

ifconfig output:

eth0 Link encap:Ethernet HWaddr 00:30:BD:07:51:65
inet addr:192.168.110.1 Bcast:192.168.110.255 Mask:255.255.255.0
inet6 addr: fe80::230:bdff:fe07:5165/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:38 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:2358 (2.3 Kb)
Interrupt:11 Base address:0xc000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:28 errors:0 dropped:0 overruns:0 frame:0
TX packets:28 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:3136 (3.0 Kb) TX bytes:3136 (3.0 Kb)

ppp0 Link encap:Point-to-Point Protocol
inet addr:217.205.244.205 P-t-P:212.135.11.12 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
RX packets:556 errors:0 dropped:0 overruns:0 frame:0
TX packets:535 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:475709 (464.5 Kb) TX bytes:76185 (74.3 Kb)

route output:

bash-2.05b# route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
lo1.dr1.bllon.u * 255.255.255.255 UH 0 0 0 ppp0
192.168.110.0 * 255.255.255.0 U 0 0 0 eth0
loopback localhost 255.0.0.0 UG 0 0 0 lo
default lo1.dr1.bllon.u 0.0.0.0 UG 0 0 0 ppp0

I have tryd different kernels and different network cards and even different cat5.. all to no avail
interestingly if i run "nmap -P0 -v -v 192.168.110.2" (nmap without pinging the host) I get this:

bash-2.05b# nmap -v -v -P0 192.168.110.2

Starting nmap 3.55 ( http://www.insecure.org/nmap/ ) at 2005-02-18 18:51 GMT
Host 192.168.110.2 appears to be up ... good.
Initiating SYN Stealth Scan against 192.168.110.2 at 18:51

It just sits there indefinatly...

Can anyone please help with this? I am pretty desperate now!

cheers,

variant.

EDIT:

Heer allso is lsmod and lspci output:

lsmod:

Module Size Used by
ppp_deflate 5760 0
bsd_comp 5664 0
ipt_state 1792 2
iptable_filter 3552 1
iptable_mangle 2688 0
ipt_MASQUERADE 3360 1
iptable_nat 26152 2 ipt_MASQUERADE
ip_conntrack 45460 3 ipt_state,ipt_MASQUERADE,iptable_nat
ip_tables 18240 5 ipt_state,iptable_filter,iptable_mangle,ipt_MASQUE RADE,iptable_nat
snd_ens1370 17060 0
snd_rawmidi 24160 1 snd_ens1370
snd_ak4531_codec 7424 1 snd_ens1370
i810fb 30976 1
vgastate 9952 1 i810fb
intel_agp 20828 1
agpgart 32584 3 i810fb,intel_agp
ppp_async 11264 1
ppp_generic 25492 7 ppp_deflate,bsd_comp,ppp_async
slhc 7104 1 ppp_generic
crc_ccitt 1888 1 ppp_async
uhci_hcd 32240 0
8139too 24800 0

lspci:

bash-2.05b# lspci
0000:00:00.0 Host bridge: Intel Corp. 82810E DC-133 GMCH [Graphics Memory Controller Hub] (rev 03)
0000:00:01.0 VGA compatible controller: Intel Corp. 82810E DC-133 CGC [Chipset Graphics Controller] (rev 03)
0000:00:1e.0 PCI bridge: Intel Corp. 82801AA PCI Bridge (rev 02)
0000:00:1f.0 ISA bridge: Intel Corp. 82801AA ISA Bridge (LPC) (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801AA IDE (rev 02)
0000:00:1f.2 USB Controller: Intel Corp. 82801AA USB (rev 02)
0000:01:03.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:01:05.0 Communication controller: Agere Systems (former Lucent Microelectronics) 56k WinModem (rev 01)