Find the answer to your Linux question:
Results 1 to 2 of 2
Hi Folks! I have been using a Slackware machine as internet gateway for some time. I also have been forwarding TCP ports succesfully (for example ports 2500, 2501, 55800). Now ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    9

    IPTables won't forward TCP port 9453


    Hi Folks!

    I have been using a Slackware machine as internet gateway for some time. I also have been forwarding TCP ports succesfully (for example ports 2500, 2501, 55800).

    Now I have to redirect port 9453 and it won't work. When I run an online port scan, it gives "Stealth" which means that the Slackware machine is just dropping packets arriving at port 9453.

    I use the following commands to forward ports:

    iptables -A FORWARD -i eth0 -o eth1 -p tcp --dport 9453 -m state --state NEW,ESTABLISHED,RELATED -j ACCEPT

    iptables -A PREROUTING -t nat -p tcp -d ext.ern.al.ip --dport 9453 -j DNAT --to 192.168.0.101:9453

    Anybody?

    <edit>

    Same goes for port 1043.

    </edit>

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Posts
    9
    Sorry folks,

    The problem is solved. Some n00b installed a firewall on the internal pc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •