Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, i am running ferdora core 3 on one machine and have it networked to another running windows 2000. I have a samba server set up the fedora machine and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    4

    Networking linux and Win 2K


    Hi,

    i am running ferdora core 3 on one machine and have it networked to another running windows 2000. I have a samba server set up the fedora machine and use linneighborhood to mount folders from the windows machine. This was all fine until i had to reinstall windows due to adware problems. I have set the windows machine up with the same ip address and the same list of users as before. But now when trying to access the shared folders, with the fedora machine using linneighborhood, it allows me to add the machine and 'scan as user' which produces a list of all the shared dir's on the windows machine, but when i try to mount them it comes up with "SMB connection failed". and does not mount the folder.

    I think it must be something to do with the setup of the windows machine (and could quite possibly be a very simple problem to solve) as it was working before i reinstalled. But for the life of me i cant seem to see what i have done wrong.

    Any suggestions gratefully received

  2. #2
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    239
    Has the workgroup of the w2k machine changed since the reinstall? If you had your own one before, it might of been changed back to MSHOME or something...

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    4
    No the work group on the win 2k machine hasn't changed and is still WORKGROUP which is the same as the linux box.

    Another thing is i can access the linux box from the windows machine by running the ip address so samba must be running alright.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User
    Join Date
    Feb 2005
    Posts
    290
    what user account did you use to connect the W2k machine?

    if no specific account, most likely you're using normal guest account, which is disabled by default. Try to edit the permission thru group policy :-

    start->run->mmc, file->addremove snap-in -> add -> "group policy"

    then "local computer policy" > computer configuration > windows settings > security settings > local policies > user rights assignment
    and add the user account you allowed to access the share resources into "access this computer from the network" (i use "everyone"). Also check out the other settings like "Deny access to this computer from network" and/or try to fool with other settings if things still doesn't work.

    hope this helps

  6. #5
    Just Joined!
    Join Date
    Feb 2005
    Posts
    4
    Thanks for your help. For some reason last night it just decided to start working, i didn't touch anything (that i can remember). Its very strange.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •