Find the answer to your Linux question:
Results 1 to 4 of 4
Hi all! I bought my son a Supra Express external modem(not USB) because he is using Mepis and Xandros linux and was told that all external modems work with linux.The ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    wec
    wec is offline
    Just Joined!
    Join Date
    Dec 2004
    Location
    P.E.I. Canada
    Posts
    6

    Diamond Supra Express 56e/i Pro external modem Xandros only


    Hi all!
    I bought my son a Supra Express external modem(not USB) because he is using Mepis and Xandros linux and was told that all
    external modems work with linux.The modem works perfect with Xandros but he can't connect to the internet using the following distros.(We tried the other distros thinking the problem was with Mepis)

    Mepis 3.3 (The distro he wants to use)
    mandrake 10.1
    pclinuxos 8.1A
    knoppix 3.6
    unbuntu4.10
    All the above distros reconize the modem and connect to the internet.Here is the error..

    Logging on to the network
    Time out while waiting for the PPP interface to come up
    Terminating on error 15

    I have uninstalled kppp and updated still the same.I have tried Wvdial and the same problem.I sure hope that there is someone
    that can shed some light on this problem.I have been on the mepis and xandros forums and no solution to the problem.

    Thanks kindly
    William

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Have you tried the command
    Code:
    dhcpd eth0
    in at terminal, note: it might not be 0, it could be 0,1,2,3...

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    wec
    wec is offline
    Just Joined!
    Join Date
    Dec 2004
    Location
    P.E.I. Canada
    Posts
    6
    I tried that in a treminal at root and no such command.I am just a newbie and I don't really understand what the command is supose to do.Thanks for trying to help.

    William

  4. #4
    Just Joined!
    Join Date
    Mar 2006
    Posts
    1

    I've got the same issue with the same modem

    Have you resolved the problem? I'm running Fedora Core 4 with the same modem and the connection is established and pppd is started however the ppp interface is never started. I've got a second modem in my PC and when I use it to connect I don't have a problem at all (except that the modem is 14.4k). If you have it resovled could you let me know how you resolved the problem.

    Thanks,
    Jai

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •