Find the answer to your Linux question:
Results 1 to 5 of 5
Im pretty new to linux just so u know. Anyway i recently replaced my speedtouch modem for a linksys adsl modem that connects through my nforce3 250gb on board ethernet ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2

    Internet connection problem! but not in konqueror


    Im pretty new to linux just so u know. Anyway i recently replaced my speedtouch modem for a linksys adsl modem that connects through my nforce3 250gb on board ethernet port.

    In every distro i have tried (suse, mandrake, unbuntu, slax, yoper, and my current system mepis) the internet connection works fine, but only through konqueror!

    Firefox and mozilla in all distros just hang at "connecting" on the status bar. But with firefox i can connect to the modem through 192.168.1.1.

    I also cannot update any of the distros through programs like "yast" for suse and apt-get for mepis or unbuntu as they cannot connect to the internet. I have tried turning off the firewalls in all the distros but that hasnt helped. Its all very confusing to me and i dont understand at all why it isnt working properly.

    I will really appreciate the help

  2. #2
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2
    its been almost a month with no reply! Is there any chance of any help?

    I recently tried mepis linux and found that the 2.4 kernel works fine with my linksys modem, also i found out that there is no problem with the ethernet port as i have used two other ethernet cards.

    It seems that i can only connect to the internet using a 2.4 kernel, with 2.6 kernel i can connect to the net but only browse it through konqueror, not through firefox or anything else that needs an internet connection e.g. yast online update in suse

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1
    I myself have the exat same problem
    internet conn-thru a ethernet card-to a network hub-to a ADSL modem

    the wierdest part is I never had this problem previously, It started with my recent FC5 installation & now even SUSE10 & FC4 have the same problem

    I am sh

    in case u find any soln Let me know
    in case I find it!! I`ll let u know

  4. #4
    Just Joined!
    Join Date
    Jul 2006
    Posts
    1
    Google:


    http://www.linuxforums.org/forum/lin...eror-does.html



    try typing about:config in the address bar in firefox.then type ipv6 in search bar,then disable ipv6

  5. #5
    Just Joined!
    Join Date
    Aug 2006
    Posts
    1
    Wow that worked for me! Thanks a ton!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •