Find the answer to your Linux question:
Results 1 to 2 of 2
I access the internet in my building by authenticating to a server (gatekeeper). I have everything set to DHCP as it needs to be. I even tried hard codeing the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11

    wired connections problem (i think in the routing table)


    I access the internet in my building by authenticating to a server (gatekeeper). I have everything set to DHCP as it needs to be. I even tried hard codeing the dns server. Anyways, I can ssh to gatekeeper and authenticate fine. problem is i can only ping on the 18 net. here is my routing table
    Code:
    Destination     Gateway     Genmask       Flags   Mss   Window Irrt int
    128.255.28.0   0.0.0.0   255.255.255.255   U        0    0        0   eth0
    169.54.0.0      0.0.0.0    255.255.0.0       U     0     0         0   eth0
    127.0.0.0       0.0.0.0     255.0.0.0.0     U       0     0        0   lo
    So I tried addin a default route that would allow it to get off that net but it didnt work. Now I cant even connect to gatekeeper anymore. So I have no clue what is going on. can someone please help? thanks btw running Suse 9.2

  2. #2
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    SE, Stockholm
    Posts
    512
    You have to add a default router, which you don't seem to have in your routing table for the moment.
    Code:
    route add -net default gw <ip-of-defaul-router>
    However, this should have been set by your DHCP server, so I guess you should do some troubel shooting on your DHCP server.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •