Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I installed FC3 and successfuly connected to my ISP using pptp. In order to let my other PC (WinXP) to access the net I installed FireStarter, and since then ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    27

    Installed FireStarter, lost internet connect


    Hello,

    I installed FC3 and successfuly connected to my ISP using pptp. In order to let my other PC (WinXP) to access the net I installed FireStarter, and since then I wasn't able to connect. I disabled FireStarter, but still no connection. Any suggestions what might have gone wrong?

    I'm a Linux newbie, please write slowly so I can understand

    TIA

  2. #2
    Just Joined!
    Join Date
    Mar 2005
    Posts
    19
    I think you need to provide some more information.
    How was the installation of Firestarter? I recently downloaded it and installed, then failed to open. I was adviced to use the most recent version in the Firestarter Homepage.

    How did you uninstalled it? it seems that the process may not have worked well? If it did well I will tell you what I would do:

    First: I use Mandrake 10.1 Comm. This distro is bundled with firewall capabilities in a facility called Mandrake Control Center. Within this, There are several options to configure (including hardware, Internet connections, logging, services, security etc). In Security, I have put a firewall through my ethernet card device and it always the connection is blocked. So, I think the problem is not the Firestarter. If your system can have access to something like that, you can go there and revert the settings (disable firewall). Sorry, but I have no knowledge of FC but this may give you a general idea; please try to know better your distro.

    Maxei

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    27
    Hi Maxei

    Thanks for answering. Actually just a couple of hours ago I discovered that FS wasn't disabled as I thought it was, and after doing it right this time my internet connection is up and running again. I'm still not sure about using it: iptables is probably good enough for my needs, and all I have to do now is find how to create ICS w/o FS.

    Thanks again

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •