Find the answer to your Linux question:
Results 1 to 5 of 5
So by disabling my firewall and enabling some network protocols and shares I randomly got my network kind of working. I wonder how. So it now shows my workgroup but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    23

    Shows workgroup, cant go further


    So by disabling my firewall and enabling some network protocols and shares I randomly got my network kind of working. I wonder how. So it now shows my workgroup but it wont let me any further to see the windows machine. + the windows machine cant see the linux machine. I have samba client and server installed on the linux machine. Any other steps to take?

  2. #2
    Linux User
    Join Date
    Feb 2005
    Posts
    290
    more details?
    1) is windows' firewall disabled as well?
    2) what is your windows' workgroup? is it the same as samba?
    3) mind to share with us your smb.conf?

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    23
    WIndows firewall is disabled

    where would I find smb.conf?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    23
    Yes the workgroup is the same. I think what I am seeing here in my netowrk is just the local computer.

    it says

    (with pryjon being my workgroup and it is all uppercase in windows and linux)

    Pryjon (Samba 3.0.7 - 5 SUSE)

  6. #5
    Linux User
    Join Date
    Feb 2005
    Posts
    290
    smb.conf (for redhat family) is found int /etc/smb/smb.conf (or /etc/samba , cant remember it atm, not with my linux box :P )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •