Find the answer to your Linux question:
Results 1 to 2 of 2
I'm on an IBM thinkpad at a hotel in florida. I'm here because of the free internet, but I didn't expect there to be corded internet instead of wireless and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Dec 2004
    Location
    Speed School of Engineering
    Posts
    267

    Can't use eth0 and eth1 at the same time


    I'm on an IBM thinkpad at a hotel in florida. I'm here because of the free internet, but I didn't expect there to be corded internet instead of wireless and now I'm stuck with one network drop and two comptuers that need to use it.

    My thinkpad can use its wireless card as an access point, and I know how to do that, but for some reason,

    whenever eth1 (My wireless card) is configured, eth0 (The regular network card) will not work, and I cannot connect to the network.

    I would like to know either how to get both of them to work, or how to enable/disable an eth device without uninstalling it (running SuSE 9.2 btw)

    any help or insight would be appreciated, currently, I have it working well enough, but I would like to get both my eth devices working at the same time

  2. #2
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    in order to disable just one of the nerwotk cards run the command:

    Code:
    ifdown eth<number>
    If that doesn't work, try:

    Code:
    ifconfig eth<number> down
    One of them 2 shouyld take down the network card for you.

    The other way which will take a little longer would be to go into YaST and disable it from there.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •