Find the answer to your Linux question:
Results 1 to 3 of 3
Previously I used SuSe 8.2 and everything was OK. Now, I got a new hard drive and switched to SuSe 9.2 which does not bring the network interface up. Here ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    Problem with e1000 in SuSe 9.2


    Previously I used SuSe 8.2 and everything was OK. Now, I got a new hard drive and switched to SuSe 9.2 which does not bring the network interface up. Here is the corresponding output from dmesg:

    e1000: Ignoring new-style parameters in presence of obsolete ones
    Intel(R) PRO/1000 Network Driver - version 5.3.19-k2-NAPI
    Copyright (c) 1999-2004 Intel Corporation.
    PCI: Found IRQ 9 for device 0000:02:0c.0
    PCI: Sharing IRQ 9 with 0000:00:1d.2
    PCI: Sharing IRQ 9 with 0000:00:1f.1
    PCI: Sharing IRQ 9 with 0000:00:1f.2
    e1000: eth0: e1000_probe: The EEPROM Checksum Is Not Valid
    e1000: probe of 0000:02:0c.0 failed with error -5

    I have no idea what to do. Could anyone help me?

  2. #2
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    That's a lot of IRQ sharing...have you tried appending noapic to your bootloader?
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2
    I've just tried it but it didn't make any difference in the dmesg output.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •