Find the answer to your Linux question:
Results 1 to 5 of 5
Hello everyone.. I've just started using linux recently, so I'm a complete newbie. I have been trying to install a 3Com 56k modem on the mandrake 10.1 OS without success. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    3

    Problem with modem on Mandrake 10.1


    Hello everyone..

    I've just started using linux recently, so I'm a complete newbie. I have been trying to install a 3Com 56k modem on the mandrake 10.1 OS without success. I have tried kppp and minicom, but both don't seem to do the trick. I was thinking of detecting the modem first with wvdial, but somehow I can't run this from the terminal window.

    Can anyone please help? Thanks so much in advance.

  2. #2
    Linux User Stefann's Avatar
    Join Date
    Nov 2004
    Location
    Boise, ID
    Posts
    340
    Run HardDrake
    App_Menu>System>Configuration>Configure your computer \
    And open it from the Control Center.
    Then make sure Mandrake shows the right device, if not, change the driver, and if it isn't listed, you may have to download one. Hope this helps.
    Nothing is worse than ten penguins fighting over which is better, vi or emacs.
    Registered Linux User #404402
    Finally I'm back on LF after a long while.

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    3
    Thank you so much for your help. I have tried HardDrake but it doesn't seem to detect any serial port devices (this 3com US Robotics modem 56k faxmodem is connected via serial port).
    I was told that linux supports a large variety of modems so drivers should not be a problem. Where may I find a list of the supported external modems?

    Thank you once again.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User Stefann's Avatar
    Join Date
    Nov 2004
    Location
    Boise, ID
    Posts
    340
    Mandrake has a comprehensive list of supported hardware on their site, also make sure you are using the correct com port, the M$ DOS or Windows equilavent of
    COM1: is /dev/ttys0
    COM2: is /dev/ttys1
    and so on...
    make sure that you are using the correct block device file. And make sure that your modem is on the site.
    Nothing is worse than ten penguins fighting over which is better, vi or emacs.
    Registered Linux User #404402
    Finally I'm back on LF after a long while.

  6. #5
    Just Joined!
    Join Date
    May 2005
    Posts
    3
    Thank you for your reply.

    I have checked the list of supported hardware, and the status of this particular modem is unknown. The COM port I am using is correct, so that shouldn't be the cause.

    I would like to know what you mean by using the correct block device file. An elaboration would be greatly appreciated!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •