Find the answer to your Linux question:
Results 1 to 9 of 9
Hi there. I have recently installed suse 9.1 personal, and i have a major problem configuring my dial up connection with kinternet. I'm completely lame with linux. I have a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Location
    greece
    Posts
    8

    newbbie with linux! please help!


    Hi there. I have recently installed suse 9.1 personal, and i have a major problem configuring my dial up connection with kinternet. I'm completely lame with linux. I have a dell inspiron 4300, with a conexant hcf pci modem. I've installed the drivers that i've downloaded from www.linuxant.com, but when i'm tryin to connect i keep
    getting a message that the line is busy! I have absolut no idea, how to solve this problem.
    Can anyone help me?
    Thanx
    ktulu

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    annoying isn't it, a simple dial up causing this much trouble.

    Do you use kppp to dial (suggest that you do, it's easier). Using kppp, click on the "show me the log" box. This will open another window so that you can see what the modem is doing. First you should see an init command (all commands start "AT"), which the modem should say "OK" to, then, hopefully, you should see the telephone number of your internet service provider (make sure that it is correct), next your modem should start howling at the far modem (use the configure , modem, within kppp to make sure that you have set the modem on loud (to start with)). If this all happens, you should then get a Connect message, followed by your PC (message in the bottom border of the log window) that it is starting pppd.

    see if any of this happens and get back to us.

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Location
    greece
    Posts
    8
    Quote Originally Posted by Nerderello
    annoying isn't it, a simple dial up causing this much trouble.

    Do you use kppp to dial (suggest that you do, it's easier). Using kppp, click on the "show me the log" box. This will open another window so that you can see what the modem is doing. First you should see an init command (all commands start "AT"), which the modem should say "OK" to, then, hopefully, you should see the telephone number of your internet service provider (make sure that it is correct), next your modem should start howling at the far modem (use the configure , modem, within kppp to make sure that you have set the modem on loud (to start with)). If this all happens, you should then get a Connect message, followed by your PC (message in the bottom border of the log window) that it is starting pppd.

    see if any of this happens and get back to us.

    Nerderello

    Hi Nerderello
    thanx for replying. I actually use the kinternet to dial. but i have the log file. I'll post it for you. I hope you can help me out with this, cause i am really excited with linux, and this problem starts getting on my nerves...I know...Linux needs patience! So here's the log file:

    SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.
    Status is: disconnected
    trying to connect to smpppd
    connect to smpppd
    Status is: disconnected
    Status is: connecting
    pppd[0]: Plugin passwordfd.so loaded.
    pppd[0]: --> WvDial: Internet dialer version 1.54.0
    pppd[0]: --> Initializing modem.
    pppd[0]: --> Sending: ATZ
    pppd[0]: ATZ
    pppd[0]: OK
    pppd[0]: --> Sending: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    pppd[0]: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    pppd[0]: OK
    pppd[0]: --> Sending: ATM1
    pppd[0]: ATM1
    pppd[0]: OK
    pppd[0]: --> Modem initialized.
    pppd[0]: --> Sending: ATDT8015005000
    pppd[0]: --> Waiting for carrier.
    pppd[0]: ATDT8015005000
    pppd[0]: BUSY
    pppd[0]: --> The line is busy. Trying again.
    pppd[0]: --> Sending: ATDT8015005000
    pppd[0]: --> Waiting for carrier.
    pppd[0]: ATDT8015005000
    pppd[0]: BUSY
    pppd[0]: --> The line is busy. Trying again.
    pppd[0]: --> Sending: ATDT8015005000
    pppd[0]: --> Waiting for carrier.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    well, that log looks good.

    What I suggest that you do, is pick up a telephone, and dial (exactly) the number that is on the log. Do you get a busy signal or do you get a modem screaming at you? I'm curious why there is an "8" as the first digit. Is this normal where you are?

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  6. #5
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803
    Quote Originally Posted by Nerderello
    well, that log looks good.

    What I suggest that you do, is pick up a telephone, and dial (exactly) the number that is on the log. Do you get a busy signal or do you get a modem screaming at you? I'm curious why there is an "8" as the first digit. Is this normal where you are?

    Nerderello
    He's got this one going over in the SUSE forum as well.
    registered Linux user #388382

    Have you checked here first?

  7. #6
    Just Joined!
    Join Date
    Apr 2005
    Location
    greece
    Posts
    8
    Quote Originally Posted by Nerderello
    well, that log looks good.

    What I suggest that you do, is pick up a telephone, and dial (exactly) the number that is on the log. Do you get a busy signal or do you get a modem screaming at you? I'm curious why there is an "8" as the first digit. Is this normal where you are?

    Nerderello
    OK. Sorry about cross posting also in the suse forum, even if i don't understand why this is so bad U see it's my first time in here and i didn't know the rules so i posted for help in three different forums at once. Anyway... about the "8", yes it is normal. I'm from greece and this is the first digit of every isp. I've tried calling my own cell phone through the modem, and i got exactly the same log. So, i think there must be something wrong with my settings... i have absolutely no idea.Anyway, guys thanx a lot for tryin to be helpful. If u have any other idea about what might have been wrong with this situation, i look forward to hear from you. Thanx again!

  8. #7
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    no problems. The only reason we ask you to cut down on the multiple postings is that you can end up with different people taking you in different directions, unaware of each other. That's all, but like I said, no problem.

    Is there anyway for you to plug a normal phone into the same socket as the modem (perhaps temporarily remove the modem to allow you to plug in a phone) and then dial the number. I suggest this as the fault may not be in Linux, but in the physical phone socket.

    good luck

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  9. #8
    Just Joined!
    Join Date
    Apr 2005
    Location
    greece
    Posts
    8
    Quote Originally Posted by Nerderello
    no problems. The only reason we ask you to cut down on the multiple postings is that you can end up with different people taking you in different directions, unaware of each other. That's all, but like I said, no problem.

    Is there anyway for you to plug a normal phone into the same socket as the modem (perhaps temporarily remove the modem to allow you to plug in a phone) and then dial the number. I suggest this as the fault may not be in Linux, but in the physical phone socket.

    good luck

    Nerderello
    I don't think that there is any problem with the socket, because i have no problem connecting when i use windows xp. But may i ask u something Nerderello? Is there anyway to crack the linuxant driver, i've downloaded? cause otherwise , i need to purchase a license key from them, and i currently don't have a credit card for buyin it. It's a conexant hcf pci modem. Thanx again for spending your time helping me out!
    ktulu

  10. #9
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    well, if you use the same socket with the same telephone number then you should get the same result.

    I'm afraid that I'm out of ideas.

    As to cracking the driver. Sorry, can't help you there.

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •