Find the answer to your Linux question:
Results 1 to 2 of 2
I installed Red Hat Linux 9 on my computer and, with alot of research and work with ndiswrapper, got my wireless card working. I had the Internet and it worked ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    3

    Wireless issues


    I installed Red Hat Linux 9 on my computer and, with alot of research and work with ndiswrapper, got my wireless card working. I had the Internet and it worked fine. Then I discovered I had problems with the computer coming out of sleep. I fixed that problem, and then it wouldn't connect with the same commands that worked before; all the settings looked ok, but there was no connection. I finally completely reinstalled Red Hat and tried again. Now ndiswrapper thinks the driver is incorrect. I've tried redownloading and it still won't accept the driver. What should I do?

  2. #2
    Just Joined!
    Join Date
    May 2005
    Posts
    3

    Progress?

    I did a whereis on ndiswrapper, and deleted the two files it showed. ndiswrapper ceased to work, so I am assuming it was uninstalled. I did a make install on a new ndiswrapper-1.1 directory and then installed the driver. This time it said bcmwl5 driver installed, hardware present. But upon a modprobe ndiswrapper, it shot back this:
    Code:
    /lib/modules/2.4.20-8/misc/ndiswrapper.o:unresolved symbol usb_init
    /lib/modules/2.4.20-8/misc/ndiswrapper.o:unresolved symbol usb_reset_port
    /lib/modules/2.4.20-8/misc/ndiswrapper.o:unresolved symbol usb_submit_nt_urb
    /lib/modules/2.4.20-8/misc/ndiswrapper.o:unresolved symbol usb_exports
    insmod /lib/modules/2.4.20-8/misc/ndiswrapper.o failed
    /lib/modules/2.4.20-8/misc/ndiswrapper.o: insmod ndiswrapper failed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •