Find the answer to your Linux question:
Results 1 to 2 of 2
Hey, I'm currently running Slackware 10.1.0 on my laptop. I'm trying to configure my Ralink 802.11G built in wireless card. I believe I've got the Module installed correctly due to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    6

    Almost there (I think) wireless network config question.


    Hey, I'm currently running Slackware 10.1.0 on my laptop. I'm trying to configure my Ralink 802.11G built in wireless card. I believe I've got the Module installed correctly due to my iwconfig output:

    ra0 RT2500 Wireless ESSID:""
    Mode:Managed Frequency:2.412GHz Bit Rate:1Mb/s
    RTS thr:off Fragment thr:off
    Encryption key:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    I've read the README file that came with the driver (version rt2500-1.1.0), however, none of the instructions given for configuration seem to work for me. I've tried editing the rc.wireless.conf file. which reads:

    # Generic example (decribe all possible settings)
    *)
    INFO="Fill with your own settings..."
    # ESSID (extended network name) : My Network, any
    ESSID="any"
    # NWID/Domain (cell identifier) : 89AB, 100, off
    NWID=""
    # Operation mode : Ad-Hoc, Managed, Master, Repeater, Secondary, auto
    MODE="Ad-Hoc"
    # Frequency or channel : 1, 2, 3 (channel) ; 2.422G, 2.46G (frequency)
    FREQ=""
    CHANNEL="0"
    # Sensitivity (cell size + roaming speed) : 1, 2, 3 ; -70 (dBm)
    SENS=""
    # Bit rate : auto, 1M, 11M
    RATE=""
    # Encryption key : 4567-89AB-CD, sassword
    KEY=""
    # RTS threshold : off, 500
    RTS=""
    # Fragmentation threshold : off, 1000
    FRAG=""
    # Other iwconfig parameters : power off, ap 01:23:45:67:89:AB
    IWCONFIG=""
    # iwspy parameters : + 01:23:45:67:89:AB
    IWSPY=""
    # iwpriv parameters : set_port 2, set_histo 50 60
    IWPRIV=""
    ;;
    esac

    However, none of this seems to be passed to the card. I run an open network, and have ruled out the possibility that it's my router. I'm just not sure where to go fron here. Any help is appreciated.

  2. #2
    Just Joined!
    Join Date
    May 2005
    Posts
    21
    What are you actually using as settings? The one you posted is all blank and/or defaults. You don't need to share your wep key, but everything else would be helpful.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •