Find the answer to your Linux question:
Results 1 to 3 of 3
I have just bought a Zoom external serial 56k modem running under Mandrake 10.2 limited edition. The modem appears to work beautifully. The operating system recognizes it in the hardware ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    2

    Modem connects - browser does not


    I have just bought a Zoom external serial 56k modem running under Mandrake 10.2 limited edition. The modem appears to work beautifully. The operating system recognizes it in the hardware listing and dial up works, as the little pop up box appears and starts ticking away. Then, when I activate the browser, it cannot find any sites, even the Mandrake site. Any suggestions please.

    Thankyou.

  2. #2
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562
    Check your DNS settings in /etc/resolv.conf. Try pinging an ip number.
    I\'m so tired .....
    #200472

  3. #3
    Just Joined! mfaridi's Avatar
    Join Date
    Apr 2005
    Location
    afghanistan
    Posts
    50

    Re: Modem connects - browser does not

    Quote Originally Posted by pppaaarrrkkk
    I have just bought a Zoom external serial 56k modem running under Mandrake 10.2 limited edition. The modem appears to work beautifully. The operating system recognizes it in the hardware listing and dial up works, as the little pop up box appears and starts ticking away. Then, when I activate the browser, it cannot find any sites, even the Mandrake site. Any suggestions please.

    Thankyou.
    if you have lan card before you want connect to internet first disable it and use modem
    i think your problem solve

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •