Find the answer to your Linux question:
Results 1 to 3 of 3
Hey Linux community, I just typed 2 paragraphs and hit a key, and all went bye-bye! Dam! Anyways... I'm running FC4 from FC3 and did a fresh install. My other ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Location
    La Mirada, CA, USA
    Posts
    2

    Samba, Windows XP Pro w/SP2, FC4


    Hey Linux community,

    I just typed 2 paragraphs and hit a key, and all went bye-bye! Dam!

    Anyways...

    I'm running FC4 from FC3 and did a fresh install. My other machine is a hard-wired Windows XP Professional w/SP2.

    I've experenced sevral problems and resolved all of them but sevral.

    Each is using a fixed IP and hostname, no DHCP. I'm using a Linksys router, and for testing purposes I disabeled all firewalls on either computer to make sure they wernt issues in my problem.

    Firstly, I was exprencing that my 2 printers connected to my FC4 box, an parrlell port HP LaserJet 4 and an USB HP PSC 950, were not sharing correctly in Windows. I could connect though adding them with a URL, "http://FLS1:631/printers/HP_LaserJet_4", but when adding them through browsing the network as \\FLS1\HP_LaserJet_4", it would say it could nto connect and access was denied. I messed witha few setting and now both methods work.

    I can view the Linux shares from my Windows machine and write to them.

    I have a partationed 60Gb hard drive to 30GB's each. Although say I only want to offer 5GB's on the network_share folder or my Linux box. How would I set a quota for that?

    My main problem is that I cannot view my Windows shares from Linux. I was able to on FC3 with SMB4K. Now in FC4 I cannot from GNOME, or SMB4K. In SMB4K, the machine shows up but nothing under the "+" when I extend it. I tried changing my windows username from "Brian Feinzimer" to "brian_feinzimer" and adding into Linux and then making it a Samba user with the same password. I also tried that in the authantication with SMB4K but to no avail. I re-did the setting to share for windows and disabeled all firewalls but to no avail. I still have my linux firewall disabeled so I can use SMB4K to see anypart of the network. If you could post the exact line I need to post in the firewall port exception page of FC4 that would also help.

    Plese help me, I'm only 15 but enjoy working wiht this while still having a life !

    Haha, well thanks. Here's my smb.conf (link) file just in case!

    Thanks!

    I can be contaced best by e-mail at brian@bfserver.com.

    Let me know if there's any other info you all need!

    -Brian Feinzimer

    SEE THIS AT:
    http://forums.fedoraforum.org/showth...030#post292030
    http://www.linuxquestions.org/questi...hreadid=337003

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Location
    La Mirada, CA, USA
    Posts
    2
    I did a little work with Ethereal and took this screenshot to show you a possible error...


  3. #3
    Just Joined!
    Join Date
    Sep 2006
    Posts
    1

    Samba, Windows XP Pro w/SP2, FC4 - try RAP as protocol for smb4K

    I had the same problem with SuSE 10.1 and smb4K. I could not see any shares on Windows XP PCs (SP2).
    The following helped in my case:
    Within the configuration options for smb4K I went to "SAMBA -> net". There you should try RPC or RAP for the protocol type.
    In my case RAP worked perfectly.
    I got that hint from the developer of smb4K at BerliOS (see http://developer.berlios.de/ and there the bug list for the smb4K project).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •