Find the answer to your Linux question:
Results 1 to 2 of 2
I have the wireless card ma521 from Netgear, and the chipset is rtl8180. I use ndiswrapper, but the netgear driver is unstable, so I used the rtl8180 driver. I had ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    5

    ma521 / rtl8180 problems


    I have the wireless card ma521 from Netgear, and the chipset is rtl8180. I use ndiswrapper, but the netgear driver is unstable, so I used the rtl8180 driver. I had breif success with it, but some bizzare problems and had to reinstall ubuntu. I also just got SuSE, and they now both have the same error. When I use Ndiswrapper 1.1, i could not connect to an essid, so i installed 1.2. When i did iwconfig, i got the following error message
    Warning: Driver for device wlan0 recommend version 18 of wireless extention, but has been compiled with version 17, therefore some driver features may not be available
    I then uninstalled and reinstalled the driver to have the exact same result, I could not connect to an ESSID.
    Any help would be greatly appreciated.

  2. #2
    Just Joined!
    Join Date
    May 2005
    Posts
    5
    I have good news. I found out that, for SuSE anyway, the error was because an earlyer version was also installed and they were causeing conflicts. Unfoutunately, this hasnt changed with Ubuntu. I still can't assign an essid and I get the same error. Also, SuSE will let me connect to an essid and everything, but DHCP will not work, the AP is not responding. Is there a way to use DHCP by ifconfig?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •