Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jan 2004
    Houston, Tx

    DWL-650+ not working on gentoo

    I recently changed my laptop from XP to Gentoo. Everything is working pretty much allright, the only problem I'm having is that I can't get my wireless card, a DWL-650+ working properly. I emerged acx100 and I followed directions on this page: and after that iwconfig started showing me that a wlan0 was present, but I couldn't get it to work. Also, before I can use the internet, even on wired, I have to give the command dhcpcd -B eth0. Any way to fix that? Pretty much, i just want my wireless card working. Any help would be greatly appreciated. Thanks.

  2. #2
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    The DairyLand
    i got this card working with the ndiswrapper
    this is the card listing from the ndiswrapper matrix
    Card: D-Link Airplus DWL 650+
        * Chipset: ACX100
        * pciid: 104c:8400
        * Driver: Windows drivers from . "Native" acx100 Linux driver available at ; requires Firmware from Windows drivers. Please read README for details.
        * Other: Tested on Slackware 10 with Ndiswrapper 0.8. acx100 supports WEP (only tested 128bit).
        * Other&#58; Works Perfectly with Ndiswrapper 1.1 in Ad-Hoc mode &#40; 2005.05.12 &#41;. Howto&#58; Craig's ACX100/111 Guide for Linux <http&#58;//>
    see this page
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts