Find the answer to your Linux question:
Results 1 to 2 of 2
Hello all, any assistance is appreciated. Installed Xandros OCE 3.02 on an Acer 3500 laptop, with the above onborad wireless chip. No internet, installed the inf files, ndiswrapper -l lists ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2003
    Location
    Toronto
    Posts
    9

    Atheros onboard wireless on Acer 3500 laptop


    Hello all,

    any assistance is appreciated.

    Installed Xandros OCE 3.02 on an Acer 3500 laptop, with the above onborad wireless chip. No internet, installed the inf files, ndiswrapper -l lists the connection now. Ifconfig also shows the chip as well. Went into the wireless setup and inputted required info, ESSID, channel, auto detect etc. Obtain DHCP automatically, did not put a hostname in. Cable modem via Linksys wireless router. My "ESSID" is listed with a signal at 75%.

    Rebooted machine, not able to access the internet via Firefox.

    All of the above was done while logged in as root.

    Is there a firewall installed / running with this distro that could be interfering with my net access?

    tia

    Will

  2. #2
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666
    what is the output of the command
    Code:
    ifconfig
    run as root
    it sounds as if the interface wasnt started (brought up) even though the radio is showing a connx the nic still needs to be started(brought up)
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •