Find the answer to your Linux question:
Results 1 to 2 of 2
Hi folks, BLFS 6.1 Broadband connection via ADSL modem/router to ethernet card I have following packages including their necessary dependencies installed RP-PPPoE-3.5 PPP-2.4.3 WvDial-1.54.0 Do I need to install Ethereal-0.10.12 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,763

    Broadband connection ADSL


    Hi folks,

    BLFS 6.1
    Broadband connection via ADSL modem/router to ethernet card

    I have following packages including their necessary dependencies installed

    RP-PPPoE-3.5
    PPP-2.4.3
    WvDial-1.54.0

    Do I need to install Ethereal-0.10.12 ?

    Apart to configure/setup following files
    /etc/ppp/pppoe.conf
    /etc/ppp/firewall-standalone
    /etc/resolv.conf
    /etc/ppp/pap-secrets,

    Following files will not be necessary;
    /etc/ppp/firewall-masq
    /etc/ppp/pppoe-server-options
    /etc/ppp/chap-secrets

    What other files need to be included

    Please advise. TIA

    B.R.
    satimis

  2. #2
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11
    D you mean "how to surf on dsl?" I have the same problem, but my ppp version is 2.4.2, and have only it and the RP-PPPoE, same version, but no idea how to put it to work on my bridge modem (speedstream) >.<

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •