Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005

    Phantom IP wont go away??

    Hello everyone,
    a real strange one here.
    The story starts with my eth1 being given an IP of by the router via DHCP. It worked fine. Sometime later it then got and continues to get this. At one point I reserved in the router for my eth1 but deleted it a few days later. Now I have a problem with SMB4K which can see every machine on the network except itself. It thinks it's still which it is not. I don't get a reply from ping for but do for which is what the router reports my eth1 is on.
    Turning on tcpdump I get the following:-

    07:02:02.602579 arp who-has tell
    07:02:02.602694 arp reply is-at 00:11:5b:70:60:41
    07:02:13.704003 arp who-has tell
    07:02:15.204017 arp who-has tell
    07:02:16.704052 arp who-has tell
    07:02:18.782538 IP > NBT UDP PACKET(13
    07:02:19.425493 IP > P 3656:3661(5) ack 5237 win 17456
    07:02:19.584087 IP > P 5237:5245( ack 3661 win 65490
    07:02:19.781497 IP > . ack 5245 win 17448
    07:02:24.581238 arp who-has tell
    07:02:24.581306 arp reply is-at 00:02:e3:21:3e:19

    Can anyone tell me how to get rid of this phantom please?

  2. #2
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    The DairyLand
    ummmmmm unplug the router for 30s and then plug it back in and let it reassign ip's?
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds

  3. #3
    Just Joined!
    Join Date
    Aug 2005

    Hmmm! tried that one

    Thanks for replying, but tried that already thanks.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts