I'm using ppp/pppd 2.3.10 (I have to use a version this old as newer versions are not compatible with my ancient GLIBC) and get the following error when trying to execute my modem script. (Script works fine on my other system).
Code:
[root@localhost lib]$ pppd call modem
pppd: In file /etc/ppp/peers/modem: unrecognized option 'show-password'
Can anything be done about this or must I update my glibc and ppp version?

Thanks.