Find the answer to your Linux question:
Results 1 to 2 of 2
After almost 2 months of knocking my head against a wall I finally got my wireless USB adapter working. The USB adapter is a Netgear MA101, which uses the Amtel ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602

    I'm finally wireless!


    After almost 2 months of knocking my head against a wall I finally got my wireless USB adapter working. The USB adapter is a Netgear MA101, which uses the Amtel chipset. I first tried the berlios driver which gave me headaches from day one. First, I had problems getting the driver, seems like they no longer have updated material on their website. Luckly, I was able to find a Debian driver source and firmware package. That made it a ton easier, but still not 100% smooth. Finally, after a few weeks tinkering with it (only spent about 5 hours on the Linux computer per week because it fustrates me when something doesn't work) I got it installed. Then, a new problem arose, the firmware couldn't be found, that took only a day to get working after some searching and using the mailing list. Then, finally I got everything working, but I still couldn't reach my router. When that happened, I just almost started kicking everything, but instead and stopped trying for something like 2 weeks. Those 2 weeks gave me an idea, to try the Sourceforge driver. Which I downloaded today, and installed in less then 1 hr. I didn't have to worry about firmware or any additional packages. The kernel patch that comes with the driver was already done to the Debian 2.6.8-2-686 image, and the installation was just completely smooth. After the installtion, I did spend about 30 mins trying to figure out why I couldn't get Ad-Hoc mode working (Managed mode worked just fine). Turns out, when you define that mode you're not supposed to add the "-", it's just "AdHoc".

    Anyway, I'm just overall happy that I got this installed.

  2. #2
    Just Joined!
    Join Date
    Oct 2005
    Location
    Preseli
    Posts
    1
    Hi Bidi

    Would you tell me the name of the device driver you downloaded form Sourceforge?

    That is for the Netgear MA101.

    TIA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •