Find the answer to your Linux question:
Results 1 to 7 of 7
I just bought a Dell Dimension 5100 with a P4 3Ghz. I did not go with anything fancy/expensive so I chose to use the standard chipsets on the motherboard as ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3

    Linux Fedora FC4 on Dell Dimension 5100 - Ethernet problem


    I just bought a Dell Dimension 5100 with a P4 3Ghz. I did not go with anything fancy/expensive so I chose to use the standard chipsets on the motherboard as sound card, Ethernet and graphics accelerator.

    FC4 does not recognise these devices, so I end up on a brand new machine with no Ethernet and no sound

    In GNOME I tried to install several drivers from Intel but none works. I also researched on the web but could not find any help on finding the right driver for the Ethernet interface on the motherboard, except on a page about a Siemens PC with a similar motherboard and for which selecting the "Broadcom Tigon" works. But it does not work on the Dell Dimension 5100.

    I spend a day already and I feel really stuck.

    Can anyone help please?

  2. #2
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3

    More infos

    motherboard: Intel 945P chipset.
    ethernet: Integrated Intel Pro 10/100 BroadCom LAN adaptor.
    audio: Realtek's ALC882 codec with 7.1 channel.
    video: Intel Graphics Media Accelerator 950.
    sata: Intel ICH-7R Southbridge controller.

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3
    I have got the same problem. When i try to locate a driver for my Audio PCI Device. Its prompting for a Microsoft UAA Bus Driver for high definition audio. On the microsoft website they say these driver files come with SP1. I have got SP2 but couldn't find those files.

    Found WindowsXP-KB891957-x64-ENU.exe in microsoft.com but then again when installing it the error message was 'not valid win32 appl'.
    I'm stuck too.

    Bought new Dell Dimension 5001 two weeks back and still searching for a audio driver. No Sound.

    Can someone help?

    Thanks
    Martin.

  4. #4
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366
    Quote Originally Posted by robinno1
    I have got the same problem. When i try to locate a driver for my Audio PCI Device. Its prompting for a Microsoft UAA Bus Driver for high definition audio. On the microsoft website they say these driver files come with SP1. I have got SP2 but couldn't find those files.

    Found WindowsXP-KB891957-x64-ENU.exe in microsoft.com but then again when installing it the error message was 'not valid win32 appl'.
    I'm stuck too.

    Bought new Dell Dimension 5001 two weeks back and still searching for a audio driver. No Sound.

    Can someone help?

    Thanks
    Martin.
    Your problem might be in the not a valid win32 application...what processor are you using, the file that you downloaded appears to be for x86-64
    Operating System: GNU Emacs

  5. #5
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3
    Thanks for that genesus.
    You were right it was because i was trying to install 64bit onto 32bit.
    There was no other files on the microsoft website for the hd(high def)
    audio drivers.

    After some research on the next found the required information from the following link.

    http://groups.google.com/group/alt.sys.pc-clone.dell/browse_thread/thread/72476528ddcca2cf/c81013e96dfcc1e5?lnk=st&q=dell+dimension+5100+no+s ound&rnum=1&hl=en#c81013e96dfcc1e5|

    After downloading AUD_XP_64_MCE_4647_PV_V85.EXE file from Sigmatel website i was able to bring sound.

    Hope the above info helps someone...

  6. #6
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3
    Sorry about the wrong info on the previous post.

    In fact you won't find the driver files in the sigmatel website.

    Its from the Intel website and the link is

    http://downloadfinder.intel.com/scri...4&submit=Go%21

    I choose the 7th one on the list [Audio: Sigmatel 9220/9221/9223 ]

    Hope that helps.

  7. #7
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3

    And for Linux ?

    I had a look at this web page but it's for Windows. I am looking for the equivalent drivers for Linux (audio driver for Dell Dimension 5100 running Fedora 4).
    HELP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •