Find the answer to your Linux question:
Results 1 to 3 of 3
ActionTec v92 external modem. FC4 detected modem, and able to query after adjusting to serial port ttys0. Continually get a "MODEM BUSY" while either trying to connect to the internet ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    8

    KPPP not working with ActionTec v92 External Modem


    ActionTec v92 external modem.

    FC4 detected modem, and able to query after adjusting to serial port ttys0.

    Continually get a "MODEM BUSY" while either trying to connect to the internet or simply query the modem.

    Or it will not connect at all WITH KPPP, but appear to dial, but can't connect.

    Somehow, I am able to connect when going through the "Network Devices" and "Activate" the connection which is okay, but still odd that it can't function with KPPP.

  2. #2
    Just Joined!
    Join Date
    Sep 2005
    Location
    New Jersey, USA
    Posts
    22

    kppp

    Your /etc/ppp/peers/provider file should look like this:

    noauth
    defaultroute
    /dev/ttyS0
    115200
    connect "/usr/sbin/chat -v -f /etc/ppp/peers/provider"

    I'll bet it doesn't !

    Also, do NOT use the lock file when configuring kppp dialer.

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    8

    Tried the changes, but still would not work

    I tried it several different times, but still cannot get it to work. I even tried it as root with no avail. (Note: ActionTec v92 external serial modem on Fedora Core 4 with Gnome/KDE)

    Yes, I made sure to change "provider" to my actual provider. I also deactivated the "LOCK" option under the "DEVICE" tab as instructed.

    noauth
    defaultroute
    /dev/ttyS0
    115200
    connect "/usr/sbin/chat -v -f /etc/ppp/peers/Hypercon"

    After changing, the "Modem Busy" message did not occur when I queried the modem, but still no dialing, even while logged in as root.

    Thanks for your input. I wonder if the Gnome PPP dialer would work?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •