Find the answer to your Linux question:
Results 1 to 4 of 4
I tried using a new video card other than that of the mainboard integrated one. but after I plugged in the new card and config its drive,the monitor can't show ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2003
    Posts
    2

    help on video card


    I tried using a new video card other than that of the mainboard integrated one.
    but after I plugged in the new card and config its drive,the monitor can't show the graphic interface.so what can i do afterwards?How can I prohibit the original video card.
    your help are greatly appreciate.

  2. #2
    Linux Engineer
    Join Date
    Sep 2003
    Location
    Knoxhell, TN
    Posts
    1,078
    Have you checked your BIOS? Also, you may have to manually remove *all* references to the old card from your config files.. or re-run your setup programs (i use gentoo, so everything is 'nano -w <config-file>')
    Their code will be beautiful, even if their desks are buried in 3 feet of crap. - esr

  3. #3
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    check that you have correctly configured /etc/X11/XF86Config

    You may find that it still has the onboard (i810?) defs as well as your new ones.

    have fun


    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2003
    Posts
    2

    thangks everyone

    thanks ,i'll try

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •