Find the answer to your Linux question:
Results 1 to 2 of 2
i have a number of MP3s living on a remote PC (XP). They're mounted in '/mnt/music'. i've been trying to copy a number of them to a local MP3 player ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User PsypherPunk's Avatar
    Join Date
    Jan 2005
    Location
    Leeds, UK
    Posts
    257

    Issue with Mounted MP3s


    i have a number of MP3s living on a remote PC (XP). They're mounted in '/mnt/music'.

    i've been trying to copy a number of them to a local MP3 player but now keep getting 'Error: could not read from file...' messages. This has only happened in the last 24 hours.

    Also, possibly related, when trying to play some of these files in Amarok (1.3-7) the program will just shut down. No errors, nothing, it just closes.
    Registered Linux User #379728

    SuSE 10.3 :: Athlon XP 3000+ :: AsRock K7VT4A Pro :: Nvidia Geforce 6600GT :: C-Media 8738

    www.psypherpunk.org.uk

  2. #2
    Just Joined!
    Join Date
    Aug 2005
    Location
    Berkshire, UK
    Posts
    80
    It might be a 'stale handle' problem - has the remote XP system been rebooted in between attempts to read?
    If so you may have to unmount and remount to get it to work.

    Further, there may be files half-written, which would cause problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •