Find the answer to your Linux question:
Results 1 to 2 of 2
hi, im searching on google since an hour, and ive found nothing usefull. so i try here! here the log: root[~]# ppp-go root[~]# Serial connection established. Using interface ppp0 Connect: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Location
    Québec
    Posts
    11

    LCP: timeout sending Config-Requests


    hi, im searching on google since an hour, and ive found nothing usefull.
    so i try here!

    here the log:
    root[~]# ppp-go
    root[~]# Serial connection established.
    Using interface ppp0
    Connect: ppp0 <--> /dev/ttyS1
    LCP: timeout sending Config-Requests
    Modem hangup
    Connection terminated.

    im using zenwalk (minislack), after some seconds, i got this error, and the modem hangup...

    edit: a webpage told me about "lcp-max-configure 100" but i dont know where to write it...

    i dont know what to do, im using PAP protocol, previously i was trying SCRIPT but it always told me Authentification Failed, so i searched a bit and found something about PAP so i used it, it works until this error... please help me, im on windows untill i get this working (before i was using kinternet on kde and it was working fine but now i tried gnome-ppp and gnome network tool and it doesnt works!) i dont know why on kde it was working but not on gnome (xfce)... (i dont have kde anymore)... tired of windows' blue screens... dargh!

    thanks!

  2. #2
    Just Joined!
    Join Date
    Nov 2005
    Posts
    1

    me too

    so , me too have this problem with pppoe-server

    if you have the soluction , report me please

    hehehe thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •