Find the answer to your Linux question:
Results 1 to 8 of 8
Hi I run SuSe 9.2 and am trying to open some ports on my firewall. I checked YaSt and couldnt figure it out any help is appreciated...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User gassman's Avatar
    Join Date
    Jan 2005
    Location
    Midwest USA
    Posts
    292

    Opening Ports on my Firewall


    Hi I run SuSe 9.2 and am trying to open some ports on my firewall. I checked YaSt and couldnt figure it out any help is appreciated
    If we couldn't laugh we would all go insane--Jimmy Buffett


    Registered Linux user # 376962

  2. #2
    Linux User gassman's Avatar
    Join Date
    Jan 2005
    Location
    Midwest USA
    Posts
    292
    nobody can help with me opening ports in my firewall??
    If we couldn't laugh we would all go insane--Jimmy Buffett


    Registered Linux user # 376962

  3. #3
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    If you mean opening Ports you can do this in YaST by going to Security > Firewall then pressing the advanced button and specifying port numbers. If you need to forward a port you may want to look at iptables, unless it is in relation to your router. In this case portforwarding can be done on its own configuration through ssh/telnet/web.

  4. #4
    Linux Newbie
    Join Date
    Mar 2005
    Location
    Romania
    Posts
    186
    Firestarter is a very nice GUI for managing your IPTables. You can easily set up & configure your firewall with it.
    You can only be young once. But you can always be immature.

  5. #5
    Linux User gassman's Avatar
    Join Date
    Jan 2005
    Location
    Midwest USA
    Posts
    292
    Let me elaberate on what im trying to do. I was using Azureus to dowload Mepis iso and my smily stayed Yellow so I naturally figured I needed to open these ports on my firewall. Am I right??
    If we couldn't laugh we would all go insane--Jimmy Buffett


    Registered Linux user # 376962

  6. #6
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    Yup you need to set 6881 tcp and udp to open (at least). I believe that it actually at times uses 6881 - 6891. It can be set in the Advanced section of firewall under YaST as mentioned. Also if you are using a router you will need to portforward to your IP address.

  7. #7
    Linux User gassman's Avatar
    Join Date
    Jan 2005
    Location
    Midwest USA
    Posts
    292
    I'm not using a router and having troubles with the firewall setting in Yast. All I can find is a section where it asks me to open ports on my server but im not running a server.
    If we couldn't laugh we would all go insane--Jimmy Buffett


    Registered Linux user # 376962

  8. #8
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    Hi -
    thought this might help a bit...
    You need to go to the allowed services part of the firewall configuration. Fom there click the advanced button and you can add the ports of the required type. I don't see it there, but I would not worry about the use of the word 'server'. It's can mean just an application, your OS in the role it plays or simply just because linux was designed as a server OS (in the sense that Unix is a server OS). Of course it could just mean a server...

    I hope the image below helps a bit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •