Find the answer to your Linux question:
Results 1 to 3 of 3
hi, quite familiar with linux, however until now I've simply avoided using it with wireless. Suse10 has nicely got my 2200bg centrino working, unfortunately it doesn't start at boot (just ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    2

    suse 10.0, intel 2200bg wireless doesn't start at boot


    hi,
    quite familiar with linux, however until now I've simply avoided using it with wireless. Suse10 has nicely got my 2200bg centrino working, unfortunately it doesn't start at boot (just seems to be backgrounded until it fails). Instead, to get it working;

    I run yast
    Click on network devices
    click on Network card
    click next through the options (i've set up encryption, works fine)
    then once it re-starts the network services I'm up and running..

    I'm using DHCP through a 3com wireless router. Any help much appreciated.
    Regards,
    chris

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Have you tried installing the ipw_firmware? Check out this thread.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #3
    Just Joined!
    Join Date
    Nov 2005
    Posts
    2

    sorted

    thanks for the reply, however I found the following link did the trick;
    http://www.linuxforums.org/forum/topic-60338.html

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •