Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Originally Posted by Salim87 By the way: I've got a FRITZ!Box Fon WLAN 7050, if it helps. It's possible your WLAN just doesn't support WEP. There are cards that work ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630

    Quote Originally Posted by Salim87
    By the way: I've got a FRITZ!Box Fon WLAN 7050, if it helps.
    It's possible your WLAN just doesn't support WEP. There are cards that work with Linux that won't work with WEP. I'll have to look in my wife's FC4 to see how the wireless is set up with hers as I just can't remember right now. I'll get back with that.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  2. #12
    Just Joined!
    Join Date
    Nov 2005
    Posts
    7
    It worked, it worked. But only once!!! I can't believe. But at least, it is a prove that with WEP it works.
    I dont know what I did, played around all the time with iwpriv and iwconfig and iwlist and so on ^^ (and also did the things described in here: http://www.linux-fuer-alle.de/doc_sh...d=152&catid=16)
    and finally did "dhclient wlan0" and it worked! It worked (although i only played around in console, i looked and in system-network-config and it showed my wlan0 activated!).
    And then restarted computer and wanted to try it out with no-root, and it didnt worked. Restarted and tried with root again, tried to do the same things as before, but it doesnt want to work anymore!! Whyever. I'm so confused and depressed.

    Please help me and thanks so far

  3. #13
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Quote Originally Posted by Salim87
    It worked, it worked. But only once!!! I can't believe. But at least, it is a prove that with WEP it works.
    I dont know what I did, played around all the time with iwpriv and iwconfig and iwlist and so on ^^ (and also did the things described in here: http://www.linux-fuer-alle.de/doc_sh...d=152&catid=16)
    and finally did "dhclient wlan0" and it worked! It worked (although i only played around in console, i looked and in system-network-config and it showed my wlan0 activated!).
    And then restarted computer and wanted to try it out with no-root, and it didnt worked. Restarted and tried with root again, tried to do the same things as before, but it doesnt want to work anymore!! Whyever. I'm so confused and depressed.

    Please help me and thanks so far
    With Fedora you really shouldn't have to go to the command line to get your Internet going in wired or wireless. Did you check the box to initiate the Internet connection at boot?

    Once system-config-network is up, highlight your device and click 'edit.' See that 'set ip automatically by DHCP' has been checked, and that DHCP is running in your router.
    click on the 'wireless settings' tab.
    Try:
    Mode: managed
    Put in SSID, the name of your router's wireless service if any,
    and type in the WEP key as a single string of characters without dashes preceded by '0x.' As in:
    0x*******************************
    Then go out of wireless setting and activate the device. Good Luck.

    EDIT: being wireless, you really should use a static ip, but you can worry about that after getting it going with DHCP.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •