Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Hi, I have Fedora Core 4 and everything seems to work fine. I also could get to run the module/driver for my WLAN USB. But in the network configuration I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    7

    WLAN DHCP doesnt work


    Hi,
    I have Fedora Core 4 and everything seems to work fine. I also could get to run the module/driver for my WLAN USB. But in the network configuration I cant make it active when using ip over DHCP. And when I use static IP it becomes active, but cant go online (I use Firefox). Do I have to make special settings for that then?
    I'm a beginner and would be happy for any help.

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Did you put in your router's ip as the default gateway address when using static ip?
    Linux Mint + IceWM Registered:#371367 New Members: click here

  3. #3
    Just Joined!
    Join Date
    Nov 2005
    Posts
    7
    I think so, yes.

  4. #4
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    If you put in your static ip, and it didn't have a conflict with another box with the same ip, and you entered the subnet mask correctly along with your router's ip as the default gateway, Im not sure what could be the problem. You went into:
    Code:
    system-config-network
    and set these there? Did you check the box to have your network start at boot? Are you by any chance using WEP encryption?
    Linux Mint + IceWM Registered:#371367 New Members: click here

  5. #5
    Just Joined!
    Join Date
    Nov 2005
    Posts
    7
    I'm using WEP, yes. Why?

  6. #6
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Quote Originally Posted by Salim87
    I'm using WEP, yes. Why?
    Turn it off to get your connection running if you haven't already done so. Then, once you get things sorted, turn it back on. I can't tell you the times I've sworn that my connection problems couldn't be because of WEP because I knew the key was entered correctly, only to find out that this was the problem all along.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  7. #7
    Just Joined!
    Join Date
    Nov 2005
    Posts
    7
    omg!!!!
    Thank you - thank you - thank you!!!! Finally my WLAN seems to work, and I can go online. It is really because of WEP. But now WEP is turned off, but I suppose when turning encryption on again, WLAN goes down!
    What and how do I have to do it, to make it work with WEP encryption?

  8. #8
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Quote Originally Posted by Salim87
    omg!!!!
    Thank you - thank you - thank you!!!! Finally my WLAN seems to work, and I can go online. It is really because of WEP. But now WEP is turned off, but I suppose when turning encryption on again, WLAN goes down!
    What and how do I have to do it, to make it work with WEP encryption?
    You have a place to include the WEP key in system-config-network under wireless. WEP key should be:
    0xyour_wep_key_here.
    Put 0x in front of the key. The key must be exactly the same as the key in your router's wireless configuration. When the two match, you will be on line, encrypted. Mind you, WEP can be broken into if someone really wants, but it is yet another locked door they must work their way into. Enough locked doors will likely make a would be invader look for an easier target.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  9. #9
    Just Joined!
    Join Date
    Nov 2005
    Posts
    7
    What a pity, it still doesnt work! *cries*

    Btw. : Shared Authentication - should it be activated or not activated?

    I started System->Settings->Network, it started system-network-configurator. I went on WLAN and set there my Key:
    0x30363237313630343332373433 (changed numbers)
    (it is the WEP-128 HEX code I entered, I also have a WEP-128 ASCII, which I tried before without 0x - but it didnt make a difference.)

    Help me, please, help me!

  10. #10
    Just Joined!
    Join Date
    Nov 2005
    Posts
    7
    By the way: I've got a FRITZ!Box Fon WLAN 7050, if it helps.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •