Find the answer to your Linux question:
Results 1 to 4 of 4
I want to start of by saying im totaly linux dumb, i just bought suse today and i can't figuer it out. Here is the problem i have i set ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2

    Cant get any connection at all.


    I want to start of by saying im totaly linux dumb, i just bought suse today and i can't figuer it out.

    Here is the problem i have i set up the wireless card in yast and disable the wired card (read there is problems with running both) and i have gone thought like all the setup and all that i have found on this site but i still have no luck.

    When i type route i get the following
    loopback * 255.0.0.0 U 0 0 0 lo

    and no other information. The wireless card is set to go active on boot...

    So what can i do to get this to work?

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    bit more info please, e.g card model/make, setup e.g. connecting through router/modem
    if card recognised by suse output of any error messages

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  3. #3
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2
    I have a dlink dwl-g650, as far as error messages i havent gotten any that i have seen.
    I connect though a dlink wireless g router (this computer i am on now is on windows) but the router doesnt even see the card on the network.

  4. #4
    Linux Newbie
    Join Date
    Oct 2005
    Posts
    106

    Wireless problem

    Have you entered the default gateway in the card config in Yast and have
    you enable IP forwarding etc.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •