Find the answer to your Linux question:
Results 1 to 3 of 3
I have 2 lan cards - one on my main board ond anather one. i've disabled the mainboard lan card from bios and configured my ip. when i use netwatch ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie TrashOverride's Avatar
    Join Date
    May 2004
    Location
    @home...soon in your homes ;) /usr/src/bulgaria
    Posts
    162

    slackware network


    I have 2 lan cards - one on my main board ond anather one. i've disabled the mainboard lan card from bios and configured my ip. when i use netwatch nothing seems to transfering and i cant do ping. i saw rc.d/inet1.conf file and added eth0 - my ip settings, and eht1 the same...
    still nothing
    slackware 10.1

  2. #2
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562
    To get more information, what is the output of :
    Code:
    ifconfig
    route
    lsmod
    and what's in resolv.conf
    Code:
    cat /etc/resolv.conf
    Log in as root to issue these commands.
    I\'m so tired .....
    #200472

  3. #3
    Linux Newbie TrashOverride's Avatar
    Join Date
    May 2004
    Location
    @home...soon in your homes ;) /usr/src/bulgaria
    Posts
    162
    10x
    i just remembered that i flashed my BIOS and i forgot to disable the second lan
    now it works
    10x for ur post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •