Find the answer to your Linux question:
Results 1 to 2 of 2
OK, so I'm just being happy, movin along when this huge problem comes up. My USR997901A ethernet card doesn't like me. The instructions are incredibly vague ("Simply do"). I can't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Location
    Somewhere inside my hard drive...
    Posts
    24

    More wireless trouble


    OK, so I'm just being happy, movin along when this huge problem comes up. My USR997901A ethernet card doesn't like me. The instructions are incredibly vague ("Simply do"). I can't seem to execute any of the commands in terminal like "Make" or "make install". I tried some other stuff, and none of it worked. I was told to modify the makefile, replacing linux-x with linux-my_own_kernel, but that didn't do annything either. Linux keeps offering to run these things in terminal or other places, but that doesn't do much for me either. I don't even really know what the makefile does. I;m running Ubuntu (5.04, kernel 2.6.16-9-386)
    Thanks

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    just checked out your card, its not wireless, what are your specific problems? if you are trying to install wireless, what card is it ?

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •