Find the answer to your Linux question:
Results 1 to 2 of 2
Ok, here's the deal. I have a older linux system that I use as a server. I recently moved, and now I have aDSL rather than the cable I had ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2

    IP-Passthrough and Linux Server not getting along


    Ok, here's the deal. I have a older linux system that I use as a server. I recently moved, and now I have aDSL rather than the cable I had before. Now, when I go into my dsl modem settings, the closest thing it has to DMZ is an "IP-Passthrough". So I set this up to point to my system, and now the system says it cannot get an IP address, and therefore cannot connect. I tried setting this up with a Windows system and it worked fine. I tried using another system as the server, same problem. I've tried a number of distro's, including Debian, Fedora Core 4, and VectorLinux. Same with all. Yet it works on Windows. I've tried 3 different machines. On all it was the same, Windows worked, Linux didn't. I've spent about 3 weeks trying to get this to work, so I would appreciate is someone who is more familar with this would help me.

    Thanks,

    Kyle Katarn

  2. #2
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2
    *Bump*

    I know this is an old thread, but is there anyone out there who can help me? I gave up with using Linux on my server shortly after that post, but now I need to do so again. I'm using SuSE 10.1 on the machine which is the recipient.

    Thanks,
    Kyle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •