Find the answer to your Linux question:
Results 1 to 6 of 6
I have a Linux workstation having static IP and connected to a LAN. I can ssh to my Linux box , I can ping to my Linux box but the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    3

    not sure whats going on in my Linux box


    I have a Linux workstation having static IP and connected to a LAN. I can ssh to my Linux box , I can ping to my Linux box but the problem is I cant ping FROM my Linux box and cant access any URL

    I tried ifconfig which shows good results to me and chcked resolv.conf as well but when I did "ping -c 3 www.redhat.com" or tried "telnet <server1>" didn't work either.

    Not sure if I am missing something.

    Any help would be much appreciated !!

  2. #2
    Banned
    Join Date
    Jul 2004
    Posts
    947
    what is the output of ifconfig

  3. #3
    Just Joined!
    Join Date
    Dec 2005
    Posts
    3
    here u go:
    Code:
    eth0      Link encap:Ethernet  HWaddr 00:02:A5:27:74:84
              inet addr:141.204.52.40  Bcast:141.204.52.255  Mask:255.255.255.0
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:325 errors:0 dropped:0 overruns:0 frame:0
              TX packets:109 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:100
              RX bytes:33812 (33.0 Kb)  TX bytes:12613 (12.3 Kb)
              Interrupt:5 Base address:0x1000 Memory:40000000-40000038
    
    lo        Link encap:Local Loopback
              inet addr:127.0.0.1  Mask:255.0.0.0
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:761 errors:0 dropped:0 overruns:0 frame:0
              TX packets:761 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:52378 (51.1 Kb)  TX bytes:52378 (51.1 Kb)
    Last edited by loft306; 12-23-2005 at 09:35 PM.

  4. #4
    Just Joined!
    Join Date
    Dec 2005
    Posts
    3
    any thoughts !!!

  5. #5
    Just Joined!
    Join Date
    Dec 2005
    Posts
    4

    not sure whats going on in my Linux box

    What distro are you using and are you using a firewall. If you are not on a firewall you should be. Also can you post the output to the route command.

  6. #6
    Linux Newbie
    Join Date
    Nov 2003
    Location
    Maryland
    Posts
    105
    I don't think a firewall is relevant to your problem..

    However I do notice that you have a public IP address and not a private one

    inet addr:141.204.52.40


    You say you're connected to a LAN?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •